Unable to Start Windows Explorer After Applying Service Pack 5 (236387)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0

This article was previously published under Q236387

SYMPTOMS

When you try to use Windows Explorer after applying Windows NT 4.0 Service Pack 5, Windows Explorer may not start, and you may receive the following error message:
This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator.

CAUSE

This problem can occur because of an update made to the Shell32.dll file by Service Pack 5 that permits you to hide the system drive for the default user or a specific user.

RESOLUTION

Windows NT Server 4.0, Terminal Server Edition

To resolve this problem, obtain the latest service pack for Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

152734 How to Obtain the Latest Windows NT 4.0 Service Pack


STATUS

Windows NT 4.0

Microsoft has confirmed that this is a problem in Windows NT 4.0.

Windows NT Server 4.0, Terminal Server Edition

Microsoft has confirmed that this is a problem in Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT Server 4.0, Terminal Server Edition Service Pack 6.

MORE INFORMATION

For additional information about the Shell32.dll update, please click the article number below to view the article in the Microsoft Knowledge Base:

219392 System Drive Cannot be Hidden in Windows NT Explorer View


Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kbbug kbenv kberrmsg kbfix kbui KB236387