MSPS: Call Manager Does Not Display Caller ID Information (236341)
The information in this article applies to:
- Microsoft Cordless Phone System 1.0
This article was previously published under Q236341 SYMPTOMS
When you receive an incoming telephone call, you may experience one of the following symptoms:
- Microsoft Call Manager may not display Caller ID information
properly.
- The Caller ID box in Call Manager may display "UNKNOWN",
even if the Caller ID device attached to your phone displays the
correct caller information.
CAUSE
This behavior can occur if any of the following conditions is true:
- Another modem or answering machine is connected to the same
telephone line as the Microsoft Cordless Phone System.
- The electrical wiring in your house is not properly grounded.
- You answered the phone before Call Manager received the Caller ID
information.
- You answered a Call Waiting call.
RESOLUTION
To troubleshoot this issue:
- Disconnect any other modems or answering machines that are connected
to the telephone line.
- Test the Cordless Phone System by placing a call.
- If Caller ID information is properly displayed, reconnect the other
devices to the telephone line one at a time. Place a call to confirm
that Caller ID information is properly displayed after you connect
each device to isolate the problem device.
MORE INFORMATIONElectrical Wiring Problems
If the electrical wiring in your house is not properly grounded, modems
and answering machines connected to the telephone line may leak electrical
current and interfere with the display of Caller ID information.
Intermittant Caller ID Problems
If you only experience the symptoms occassionally, the issue may occur if any of the following conditions are true.
You answered the phone before Call Manager received the caller ID information
Your telephone company sends the Caller ID information for a call after the first ring. If you answer the phone before Call Manager receives the Caller ID information, Call Manager displays UNKNOWN in the Caller ID box in the call history record for that call.
You received a call immediately after you missed a previous call
If a caller hangs up before you answer their call, and then you answer a second call within a few seconds, Call Manager may not receive the caller ID information for the second call. In addition, Call Manager may display the Caller ID information for the first (missed) call, and may record that information in the call history record for the second call.
You picked up the handset before the phone rang
If you pick up the handset before the phone rings for an incoming call, Call Manager labels the call as an outgoing call (Out) to an unknown person in the call history record for that call.
You answered a Call Waiting call
If you use the Call Waiting service on your phone line to hold onto a call while you switch to a second call, Call Manager records the amount of time that you spend on both calls in the call history record for the first call only.
If you also use the Caller ID Type II service (Call Waiting with Caller ID), the Caller ID information for the second call is logged as a separate call, but the time spent on the second call is still recorded as part of the time spent on the first call.
Modification Type: | Major | Last Reviewed: | 7/25/2001 |
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Keywords: | kbHardware kbprb KB236341 |
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