XL97: Error Message: "<Filename> Cannot Be Accessed..." Saving File to Windows NT Share (236080)
The information in this article applies to:
- Microsoft Excel 97 for Windows
This article was previously published under Q236080 SYMPTOMS
When you try to save a file, the following error message may appear:
<filename> cannot be accessed. The file may be read-only, or you may be trying to access a read-only location. Or, the server the document is stored on may not be responding.
where <filename> is the name of the file you are attempting to save. NOTE: This error does not occur when you originally create the file or click Save As, but instead when you modify the existing file and click Save.
CAUSE
This error appears when the following are true:
- You are saving from a computer running either Windows NT Workstation 4.0 or Windows NT Server 4.0.
-and-
- You are opening and saving an Excel workbook directly to a network share on a computer running Windows NT 4.0 Server.
-and-
- The Windows NT Server computer is running Inoculan for Windows NT 4.0 from Computer Associates.
-and-
- Inoculan is set to Monitor Outgoing Files or Monitor Both Directions.
RESOLUTION
If you are experiencing this issue, there is an update available from Computer Associates. Please refer to the following Web site for more information about how to obtain this update:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 10/21/2000 |
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Keywords: | kbprb KB236080 |
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