Outlook Express and Outlook repeatedly prompt you for your password (236032)



The information in this article applies to:

  • Microsoft Outlook 98 8.5, when used with:
    • the operating system: Microsoft Windows NT
    • the operating system: Microsoft Windows 98
    • the operating system: Microsoft Windows 95
  • Microsoft Outlook 97, when used with:
    • the operating system: Microsoft Windows NT 4.0
    • the operating system: Microsoft Windows 98
    • the operating system: Microsoft Windows 95

This article was previously published under Q236032
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you use Outlook or Outlook Express and you attempt to check for messages on an Exchange Server-based computer, you may be repeatedly prompted for your user name and password.

CAUSE

Your Post Office Protocol 3 (POP3) or Internet Message Access Protocol 4 (IMAP4) account name does not include the following information:

NTDomain\NTDomainID\ExchangeMailAlias

RESOLUTION

When you use the default Exchange Server POP3 or IMAP4 authentication setting (Clear Text Authentication), set your POP3 or IMAP4 account name to include the following information:

NTDomain\NTDomainID\ExchangeMailAlias

For example, if your domain is "Name_of_domain," your account name is "Myaccount," and your Exchange Server alias is "Serveralias," your account name is:

name_of_domain\myaccount\serveralias

To find your account name in Outlook Express:
  1. On the Tools menu, click Accounts.
  2. Click the Mail tab, and then click your mail account.
  3. Click Properties, and then click the Servers tab.

MORE INFORMATION

On the Exchange Server-based computer, the following information is registered in the Application log:

Event ID: 13003
Source: MSExchange Pop3
Type: Error
Category: Authentication
Description: Logon attempt from 0.0.0.0 to alias failed: HrLookupCredentials() call failed with error Logon failure: unknown user name or bad password.

The dialog box that appears when you try to retrieve messages displays the following message on the Errors tab, under Details:
There was a problem logging onto your mail server. Your Password was rejected. Account: 'alias on Server', Server: 'server', Protocol: POP3, Server Response: '-ERR Logon failure: unknown user name or bad password.', Port 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92
If we look on the Exchange server you may receive the following Event ID from IMAP4:

Event ID: 13005
Source: MSExchange IMAP4,
Type: Authentication
Description: logon attempt by Domain\User from IP Address of Exchange Server has failed: EcCreateothersess() call failed with: You do not have permission to log on.

REFERENCES

The POP3 and IMAP4 authentication settings on the Exchange Server-based computer can affect the way that you fix this problem. For more information about how to fix this problem, click the following article numbers to view the articles in the Microsoft Knowledge Base:

191558 POP-3 Secure Password Authentication

198704 You receive error 0x800ccc90 or error 0x800ccc18 when you try to log on to Exchange Server by using Secure Password Authentication

202061 XIMS: POP3 Outlook Express error: 0x8000CCC18 and Exchange Server

For more information about using Outlook with Internet Mail and POP3, click the following article numbers to view the articles in the Microsoft Knowledge Base:

179950 How to set up Internet mail accounts

179751 Configuring the Internet mail information service


Modification Type:MinorLast Reviewed:3/30/2005
Keywords:kbprb KB236032