Outlook Express and Outlook repeatedly prompt you for your password (236032)
The information in this article applies to:
- Microsoft Outlook 98 8.5, when used with:
- the operating system: Microsoft Windows NT
- the operating system: Microsoft Windows 98
- the operating system: Microsoft Windows 95
- Microsoft Outlook 97, when used with:
- the operating system: Microsoft Windows NT 4.0
- the operating system: Microsoft Windows 98
- the operating system: Microsoft Windows 95
This article was previously published under Q236032
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express
SYMPTOMS
When you use Outlook or Outlook Express and you attempt to check for messages on an Exchange Server-based computer, you may be repeatedly prompted for your user name and password.
CAUSE
Your Post Office Protocol 3 (POP3) or Internet Message Access Protocol 4 (IMAP4) account name does not include the following information:
NTDomain\NTDomainID\ExchangeMailAlias RESOLUTION
When you use the default Exchange Server POP3 or IMAP4 authentication setting (Clear Text Authentication), set your POP3 or IMAP4 account name to include the following information:
NTDomain\NTDomainID\ExchangeMailAlias
For example, if your domain is "Name_of_domain," your account name is "Myaccount," and your Exchange Server alias is "Serveralias," your account name is:
name_of_domain\myaccount\serveralias
To find your account name in Outlook Express:
- On the Tools menu, click Accounts.
- Click the Mail tab, and then click your mail account.
- Click Properties, and then click the Servers tab.
REFERENCES
The POP3 and IMAP4 authentication settings on the Exchange Server-based computer can affect the way that you fix this problem.
For more information about how to fix this problem, click the following article numbers to view the articles in the Microsoft Knowledge Base:
191558
POP-3 Secure Password Authentication
198704 You receive error 0x800ccc90 or error 0x800ccc18 when you try to log on to Exchange Server by using Secure Password Authentication
202061 XIMS: POP3 Outlook Express error: 0x8000CCC18 and Exchange Server
For more information about using Outlook with Internet Mail and POP3, click the following article numbers to view the articles in the Microsoft Knowledge Base:
179950
How to set up Internet mail accounts
179751 Configuring the Internet mail information service
Modification Type: | Minor | Last Reviewed: | 3/30/2005 |
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Keywords: | kbprb KB236032 |
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