OL2000: Error Message: "Cannot Start Outlook" on Windows NT Workstation (235530)
The information in this article applies to:
This article was previously published under Q235530 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you attempt to start Outlook for the first time after installing Microsoft Office 2000, you receive the following error message even though you are logged on as the administrator, or as a member of the local Administrator group, on the Microsoft Windows NT 4.0 Workstation computer:
Cannot start Microsoft Outlook. Outlook could not be configured, because Administrator privileges are required for you to install some types of software on this computer. Before you can use Outlook, you must either log on to your computer as an Administrator and finish configuring Outlook, or ask your System Administrator to configure Outlook e-mail support for you."
CAUSE
You do not have sufficient permissions on the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Office\9.0\Outlook\Setup RESOLUTION
Change the permissions on the registry key to Full Control.
Modification Type: | Major | Last Reviewed: | 10/9/2003 |
---|
Keywords: | kbprb KB235530 |
---|
|