OLEXP: Outlook Express 5 Starts Very Slowly (235300)
The information in this article applies to:
- Microsoft Outlook Express 6.0 for Windows Millennium Edition
- Microsoft Outlook Express 5.5 for Windows Millennium Edition
- Microsoft Outlook Express 6.0 for Windows 98
- Microsoft Outlook Express 5.5 for Windows 98
- Microsoft Outlook Express 5.01 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 98
This article was previously published under Q235300 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
In Windows 98 or Windows Millennium Edition (Me), Outlook Express or the Windows Address Book (wab.exe), may start very slowly.
CAUSE
This behavior can occur for any one or more of the following reasons:
- The Pstores.exe file and associated .dll files may be corrupted, or their versions may be incorrect, and the ProtectedStorage registry key has incorrect parameters.
-or-
- The Imagehlp.dll file is absent or damaged.
RESOLUTION
To resolve this issue, use the following methods in the order presented: Method 1: Replace the Imagehlp.dll File
To resolve the issue of an absent or damaged Imagehlp.dll, extract a new copy of Imagehlp.dll from your original Windows media by using the appropriate method:
Microsoft Windows 98- Click Start, and then click Run.
- In the Open box, type sfc, and then click OK.
- Click to select Extract one file from installation disk.
- In the box, type Imagehlp.dll, and then click Start.
- From the Restore From section, click to select the path:
where X is the letter of your CD-ROM drive.
- In the Save File In section, locate the C:\Windows\System path.
- Click OK.
- If you receive a prompt to back up the file, click Yes and proceed until you successfully extract the file.
Microsoft Windows Millennium Edition (Me)- Click Start, and then click Run.
- In the Open box, type msconfig, and then click OK.
- On the General tab, click the Extract File button.
- Type Imagehlp.dll, and then click Start.
- From the Restore From section, click to select the path:
X:\windows\options\install
where Xis the letter of your CD-ROM drive. - In the Save File In section, locate the C:\Windows\System path.
- Click OK.
- If you receive a prompt to back up the file, click Yes and proceed until you successfully extract the file.
If the issue persists, proceed to the next method.
Method 2: Replace the Pstore FilesWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve the issue of incorrect Pstore files, follow these steps on a computer running either Windows 98 or Windows Millennium Edition (Me):
- Click Start and then click Run.
- Type msconfig in the Run line, click OK, then click the Selective Startup tab.
- Click to clear the Load Startup Group check box, click Apply, and then click OK.
- Restart the computer.
- Click Start, and then click Find Files or Folders.
- Search on pstore*.*.
- Rename all instances found to *.old or *.aaa by right-clicking on the associated file and clicking Rename from the shortcut menu.
- Pstorec.dll
- Pstorerc.dll
- Pstores.exe
- Pstore.log
- Psbase.dll
- Click Start, and then click Run.
- Type regedit in the Run line and then click OK.
- Remove the Registry key
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Protected Storage. - Reinstall Internet Explorer (either from the web or from the cab files).
- Restart the computer again.
- Click Start, point to Programs, and then click MS-DOS prompt.
- Type C:\Windows\System\pstores.exe -install in the MS-DOS prompt window, and then press ENTER.
- Type Exit, then press ENTER.
- Close all programs.
- Restart the computer again.
- Open Outlook Express to see performance return to normal.
Modification Type: | Major | Last Reviewed: | 6/28/2004 |
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Keywords: | kbprb kbui KB235300 |
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