Error Message: Setup Did Not Find Any Hard Disk Drives Installed in Your System (234054)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server 4.0 SP1
- Microsoft Windows NT Server 4.0 SP2
- Microsoft Windows NT Server 4.0 SP3
- Microsoft Windows NT Server 4.0 SP4
- Microsoft Windows NT Server 4.0 SP5
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Workstation 4.0 SP1
- Microsoft Windows NT Workstation 4.0 SP2
- Microsoft Windows NT Workstation 4.0 SP3
- Microsoft Windows NT Workstation 4.0 SP4
- Microsoft Windows NT Workstation 4.0 SP5
This article was previously published under Q234054 SYMPTOMS
During the text-mode portion of Windows NT Setup, you may receive the following error message after Setup detects all SCSI adapters and then proceeds to copy files for installation:
Setup did not find any hard disk drives installed in your system.
CAUSE
This behavior occurs because any SCSI adapter that requires updated original equipment manufacturer (OEM) drivers must be detected last if that SCSI adapter is the controller for the disk drive that will contain the system partition. If you are installing to a drive that is connected to an unsupported SCSI adapter that requires updated OEM drivers, that unsupported SCSI adapter is the first adapter to be detected, and without the correct SCSI driver, Setup returns the error message that the drive can not be found.
RESOLUTION
The SCSI adapter requires that Setup detect updated OEM drivers correctly. To resolve this behavior, add that driver after Setup detects all other SCSI adapters in the computer. If you are adding more than one SCSI driver during Setup, you must add the driver for the adapter that is associated with the drive that the system partition will be located on last.
Modification Type: | Major | Last Reviewed: | 5/14/2003 |
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Keywords: | kberrmsg kbprb KB234054 |
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