Computer Hangs at Shutdown If Anti-Virus Software Is Installed (233322)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q233322

SYMPTOMS

With both anti-virus software and a PCMCIA (PC Card) adapter installed, your Windows 95-based computer may stop responding (hang) with a "Windows Protection Error" error message during the shutdown process.

CAUSE

The Pccard.vxd driver can cause memory corruption during shutdown while it is processing a CONFIG_REMOVE message for an adapter. This may cause anti-virus software to hang with a "Windows Protection Error" error message.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Windows 95 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English-language version of this fix should have the following file attributes or later:
   Date      Time    Version     Size    File name
   -------------------------------------------------
   12/13/99  06:43p  4.00.1121   79,577  Pccard.vxd

				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

This problem is known to affect the Norton AntiVirus product. Additional information about Symantec Corporation products is available at the Symantec Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:10/7/2005
Keywords:kbHotfixServer kbQFE kbbug kberrmsg kbfix kbQFE KB233322