Computer Hangs with Echo Gina Sound Card Installed (232945)



The information in this article applies to:

  • Microsoft Windows 98 Second Edition

This article was previously published under Q232945

SYMPTOMS

When you attempt to upgrade your computer to Windows 98 Second Edition, a blue screen may be displayed and your computer may stop responding (hang).

CAUSE

This behavior can occur if an Echo Gina sound card is installed in your computer.

RESOLUTION

To work around this issue, disable interrupt request (IRQ) steering before you perform the upgrade, or contact the sound card's manufacturer to inquire about obtaining updated drivers that resolve this issue.

For additional information about how to disable IRQ steering, click the article number below to view the article in the Microsoft Knowledge Base:

182628 How to Disable PCI Bus IRQ Steering in Windows

For additional information, please contact Echo Audio, the makers of this sound card. You can contact Echo Audio at mailto:techsupport@echoaudio.com, or visit the Echo Audio Web site at: http://www.echoaudio.com.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

If your computer hangs during the upgrade process, you may have to restart your computer to continue Setup. After Setup is finished, the Echo Gina sound card may be displayed with a yellow exclamation point in Device Manager. The Echo Gina sound card drivers are not included with Windows 98 Second Edition.

For information about how to install the Echo Gina sound card drivers, please refer to your sound card documentation or contact the manufacturer.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:7/25/2001
Keywords:kb3rdparty kbHardware kbprb kbsetup KB232945