No Network Logon Dialog Box with an Intel PRO/100B Network Adapter Installed (232892)



The information in this article applies to:

  • Microsoft Windows 98 Second Edition

This article was previously published under Q232892

SYMPTOMS

After you upgrade to Windows 98 Second Edition, you may not receive a Network Logon dialog box when you restart your computer.

CAUSE

This issue can occur if the drivers for the Intel PRO/100B network adapter are missing or damaged.

RESOLUTION

To resolve this issue, detect the Intel PRO/100B network adapter again:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click System.
  3. Click the Device Manager tab.
  4. Double-click the Network adapters branch to expand it.
  5. Click the Intel PRO/100B network adapter, click Remove, and then click OK.
  6. Restart your computer.

Modification Type:MajorLast Reviewed:7/25/2001
Keywords:kbenv kbHardware kbnetwork kbprb KB232892