Err Msg: "1782 Disk Controller Failure" Compaq Deskpro 2000, 4000, or 6000 (232819)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server 4.0 SP4
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Workstation 4.0 SP4
This article was previously published under Q232819 SYMPTOMS
After you install Windows NT 4.0 Service Pack 4 (SP4) on your Compaq Deskpro (2000, 4000, or 6000) computer, the following error message may be displayed during the power-on self test (POST):
1782 Disk Controller Failure
The error message is displayed after a warm boot (clicking Start, clicking Shutdown, and then clicking the "Restart the Computer" button, or clicking Start, clicking Shutdown, clicking the "Shutdown the Computer" button, and then pressing CTRL+ALT+DEL).
The error message is not displayed after a cold reboot (clicking Start, clicking Shutdown, clicking the "Shutdown the Computer" button, and then physically turning off the computer for 60 seconds).
CAUSE
This behavior occurs because the synchronization in the timing between the controller and the hard disk is unsuccessful. There are certain BIOS revisions in the Compaq Deskpro 2000, 4000, or 6000 that cause this behavior.
RESOLUTION
To resolve this issue, update the system BIOS of the Compaq Deskpro computer. Please refer to the steps outlined in the Compaq Customer Advisory document, which is available on the Compaq Web site at:
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. REFERENCES
For additional information about errors during POST, please see the following article in the Microsoft Knowledge Base:
78919 IBM ROM Diagnostic and Power-On-Self-Test Errors 1500-1999
Modification Type: | Major | Last Reviewed: | 5/14/2003 |
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Keywords: | kbprb KB232819 |
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