OLEXP: Error Message: Outlook Express Could Not Be Started Because MSOE.DLL Could Not Be Loaded (232480)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows 98
This article was previously published under Q232480 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you attempt to start Outlook Express, you may receive the following error message:
Outlook Express could not be started because MSOE.DLL could not be
loaded.
CAUSE
This issue can occur if you uninstall Microsoft Internet Explorer 5 and then reinstall Windows 98 to restore Internet Explorer 4.x. This process does not remove Outlook Express 5.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this issue, remove Outlook Express 5, and then reinstall Outlook Express 4.x:
- Click Start, click Run, type Regedit, and then click OK.
- Double-click to expand the HKEY_LOCAL_MACHINE folder, expand the Software folder, and then expand the Microsoft folder.
- Double-click to expand the Windows folder, expand the CurrentVersion folder, and then expand the Setup folder.
- Double-click to expand the Migration folder, and click the 100 value.
- On the Edit menu, click Delete, and then click OK.
- Quit Registry Editor.
- Click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs.
- Click the Install/Uninstall tab, click to select the Microsoft Outlook Express 5 check box, and then click Add/Remove.
- When you receive the following message, click Yes:
Uninstall requires at least Internet Explorer 5 to work correctly. If you continue, setup may not be able to restore the previous version of this application. Do you want to continue?
- Click Yes to continue, and then click Yes to restart your computer.
- Click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs.
- On the Windows Setup tab, click to select the Microsoft Outlook Express check box, and then click Apply.
- When you are prompted, insert the Microsoft Windows 98 CD-ROM in the CD-ROM drive, click OK, and then click OK again.
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
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Keywords: | kbenv kberrmsg kbprb kbui KB232480 |
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