Windows 2000 Does Not Detect Iomega Parallel Port Zip Drive (232450)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Datacenter Server

This article was previously published under Q232450

SYMPTOMS

When you attempt to install an Iomega Zip drive by using the Add/Remove Hardware Wizard, you may receive the following error message and the device may not be installed:
An error has occurred. The setup did not complete.

CAUSE

The settings for parallel ports in Windows 2000 are different from those in Microsoft Windows 95 and Microsoft Windows 98. This parallel port Zip drive is a legacy device and requires legacy support from the parallel port.

RESOLUTION

To configure Windows 2000 to detect a zip drive:
  1. Right-click My Computer, and click Properties.
  2. On the Hardware tab, click Device Manager.
  3. Expand Ports, click Printer Port (LPT1), and then click Port Settings.
  4. Click to select the Enable Legacy Plug and Play detection check box.
  5. Restart the computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Note that as of 2/1/2000, the current Iomega drivers and utilities do not work on Windows 2000. Although the hardware is listed on the Hardware Compatibility List, and Windows 2000 detects the drive and permits you to use it, no compression, sequential backups and so on are available.

Modification Type:MajorLast Reviewed:11/21/2003
Keywords:kbenv kbHardware kbprb KB232450