XFOR: Netscape 4.x Cannot Delete Appointments in Calendar Using OWA (232448)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q232448 SYMPTOMS
Users who use the Netscape Browser cannot delete more than one appointment for each Outlook Web Access (OWA) session. No error messages are returned, nor is any indication of a problem given. Yet, reloading the page reveals the deleted appointments still exist, and can still be opened and edited.
CAUSE
Active Server Page (.asp) files (which are responsible for OWA communication) in the Request and Response directory may be out of sync.
RESOLUTIONTo resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
191014 XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack
WORKAROUND
To delete the appointments, the user must exit the mailbox, quit the browser, log back on to the mailbox, and then delete the appointment.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 3.MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | EXC55SP3Fix kbbug kbnofix kbQFE KB232448 |
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