Computer does not respond to keyboard input (232423)



The information in this article applies to:

  • Microsoft Digital Media Pro Keyboard
  • Microsoft Internet Keyboard
  • Microsoft Internet Keyboard Pro
  • Microsoft IntelliType software 1.0
  • Microsoft IntelliType software 1.1
  • Microsoft IntelliType Pro software
  • Microsoft IntelliType Pro software version 5.1
  • Microsoft Multimedia Keyboard
  • Microsoft Natural Ergonomic Keyboard 4000
  • Microsoft Natural Multimedia Keyboard
  • Microsoft Natural Keyboard Pro
  • Microsoft Office Keyboard
  • Microsoft Optical Desktop Elite for Bluetooth 2.0
  • Microsoft Wireless Desktop Version 1.0
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop 2.0
  • Microsoft Wireless Optical Desktop 3.0
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop for Bluetooth
  • Microsoft Wireless Optical Desktop Comfort Edition
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Desktop Pro
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Wireless Optical Desktop 3000

This article was previously published under Q232423

SYMPTOMS

When you try to use your Microsoft Keyboard, the computer may not respond to keyboard input.

CAUSE

This behavior occurs when the MSKey Keyboard Tool (Mskey.exe) is running on your computer.

RESOLUTION

To resolve this issue, quit the MSKey Keyboard Tool.

STATUS

This behavior is by design.

MORE INFORMATION

The MSKey Keyboard Tool is a diagnostic tool used to verify keyboard functionality.

When the MSKey Keyboard Tool is running, it traps keyboard input and does not pass it to the operating system.

Modification Type:MinorLast Reviewed:9/7/2006
Keywords:kbHardware kbprb KB232423