IntelliType Pro Error Message: Not enough disk space on target drive (232412)



The information in this article applies to:

  • Microsoft IntelliPoint software v.5.0
  • Microsoft IntelliType Pro software version 5.1
  • Microsoft IntelliType Pro software v.5.0
  • Microsoft IntelliType Pro software version 2.2
  • Microsoft IntelliType Pro software 1.2
  • Microsoft IntelliType Pro software 2.0
  • Microsoft IntelliType Pro software 2.1
  • Microsoft Intellitype Pro Software Version 1.1
  • Microsoft Laser Mouse 6000
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop Pro
  • Microsoft Wireless Optical Desktop 2.0
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Wireless Optical Desktop Comfort Edition
  • Microsoft Wireless Optical Desktop 3.0
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 3000

This article was previously published under Q232412

SYMPTOMS

When you try to install the Microsoft IntelliType Pro software, you may receive an error message that is similar to the following:
Not enough disk space on target drive while trying to copy files.

To continue, first free disk space on the target drive and then click OK.

CAUSE

This issue may occur if there is not enough space on the hard disk where you want to install the IntelliType Pro software.

RESOLUTION

To resolve this issue, quit the IntelliType Pro installation program, free up additional disk space, and then install the IntelliType Pro software.

Modification Type:MajorLast Reviewed:3/30/2006
Keywords:kberrmsg kbprb kbsetup KB232412