OLEXP: Outlook Express Mail Folders Appear as Icons on the Desktop (232381)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 95
This article was previously published under Q232381 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
After you install Outlook Express, Outlook Express e-mail folders (such as Inbox and Deleted) may appear on the desktop.
CAUSE
This issue can occur if the Mail Store Root path for the e-mail folders
is configured to use the Windows\Desktop folder.
RESOLUTION
To resolve this issue, change the Mail Store Root path to the default location or another storage location. To change the mail store root location:
- In Outlook Express, click Options on the Tools menu.
- Click the Maintenance tab, and then click Store Folder.
- Click Change, and then browse through the list of folders to select the default location or another location.
- Click OK.
Modification Type: | Major | Last Reviewed: | 6/29/2004 |
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Keywords: | kbprb kbui KB232381 |
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