Unable to Download WebTV Program Guide Listings (232346)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition

This article was previously published under Q232346

SYMPTOMS

When you attempt to download the Microsoft WebTV for Windows Program Guide TV listings from the Internet, you may receive the following error message when you click Get Listings:
Unable to connect

CAUSE

This issue can occur after upgrading to Windows 98 if you do not configure the Dialing properties for your modem.

RESOLUTION

To resolve this issue, run the Internet Connection wizard or manually enter the appropriate dialing settings:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Modems, and then click Dialing Properties.
  3. Type the appropriate information for your location.
  4. Click OK, and then click OK to save the information.
  5. After you configure the Dialing properties, restart the WebTV wizard and attempt to download the Program Guide TV listings again.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The Dialing properties information is needed only if you are downloading the Program Guide TV information directly from the Internet. If you are retrieving the listings using the vertical blanking intervals (VBI) data through your cable system, you do not need to configure the Dialing properties.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kbenv kberrmsg kbprb KB232346