Telnet Session Hangs When You Open a GUI Program (232293)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Datacenter Server

This article was previously published under Q232293

SYMPTOMS

If you open a program in a Telnet session that is connected to a server running Microsoft Windows 2000 Telnet Server, the session may stop responding (hang).

CAUSE

This issue can occur if you open a graphical user interface (GUI) program within the Telnet session.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Windows 2000.

Modification Type:MajorLast Reviewed:11/21/2003
Keywords:kbbug kbnetwork KB232293