Error Message When You Attempt to Install 128-Bit Upgrade (232012)
The information in this article applies to:
- Microsoft Internet Explorer 5.0 for Windows 98
This article was previously published under Q232012 SYMPTOMS
When you try to download the 128-bit upgrade to Internet Explorer 5 and Internet Tools from the Microsoft Windows Update Web site, you may receive the following error message:
The data that the plugin requested did not download successfully.
If you attempt to download the 128-bit upgrade again, you may receive the following error message:
The plugin was found but an error in the plugin has occurred.
CAUSE
This issue can occur if any of the following conditions exists:
- Your local area network (LAN) settings are not configured correctly.
- You have NetZip by Software Builders International installed on your computer.
RESOLUTION
To work around this issue, use the appropriate method:
Method 1
If you are on a LAN, check with your network administrator and verify that your configuration settings are correct. If your settings are correct, try to use a dial-up connection, if possible.
Method 2
If NetZip is installed and running on your computer, uninstall it. To do so, consult the documentation included with your NetZip software, or contact Software Builders International.
Modification Type: | Major | Last Reviewed: | 9/27/2002 |
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Keywords: | kb3rdparty kberrmsg kbprb KB232012 |
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