Err Msg: You Must Enter an Account Number. Please Try Again (231692)
The information in this article applies to:
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Internet Explorer 5.0 for Windows 95
- the operating system: Microsoft Windows 98 Second Edition
This article was previously published under Q231692 SYMPTOMS
When you try to log on to the Charles Schwab Web site, you may receive the following error message:
You must enter an Account Number. Please try again.
CAUSE
This issue can occur if you enable the Auto-Select feature for encoding in Internet Explorer 5.
RESOLUTION
To resolve this issue, click View in Internet Explorer, point to Encoding, and then click Auto-Select to remove the check mark.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 11/17/2003 |
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Keywords: | kbenv kberrmsg kbprb KB231692 |
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