Compaq Armada 7000 II Internal Modem Does Not Connect (227863)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
This article was previously published under Q227863 SYMPTOMS
After you install Windows 2000 on your Compaq Armada 7000 II computer, you may not be able to establish a Dial-Up Networking connection.
CAUSE
This problem can occur if the Compaq internal modem is not able to complete the Point-to-Point Protocol (PPP) negotiation before the Dial-Up Networking connection times out.
RESOLUTION
To work around this problem, reduce the time required for PPP negotiation by disabling hardware error correction:
- Double-click My Computer, and then double-click Dial-Up Networking.
- Right-click the appropriate Dial-Up Networking connection, and then click Properties.
- Click Configure, and then click to clear the Enable modem error control check box.
- Click OK, and then click OK.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 11/13/2003 |
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Keywords: | kbDialUp kbHardware kbprb KB227863 |
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