OLEXP: Unable to Retrieve E-Mail When Line Contains Only 2 Periods (226987)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
  • Microsoft Outlook Express 4.01 for Windows 98 SP 1
  • Microsoft Outlook Express 4.01 for Windows 98 SP 2
  • Microsoft Outlook Express 4.01 for Windows 95 SP 1
  • Microsoft Outlook Express 4.01 for Windows 95 SP 2

This article was previously published under Q226987
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you try to download e-mail from your POP3 e-mail server, you may be unable to do so, or you may be able to download some but not all of your messages.

CAUSE

This issue can occur if you try to download an e-mail message that contains a line with only 2 period characters. A line with only 2 period characters may be incorrectly interpreted by a POP3 e-mail server as being the end of a file. When this occurs, the POP3 e-mail server incorrectly interprets this information as indicating that the complete message has been sent.

RESOLUTION

To resolve this issue, upgrade to Outlook Express version 5 or later. For information about how to obtain and install Outlook Express version 5 or later, please view the following Microsoft Web site: To work around this issue, use Telnet to read or delete the e-mail message from your POP3 server. For information about how to do so, please see the following article in the Microsoft Knowledge Base:

187785 How to Use Telnet to Test an Internet Mail Connection


Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kbprb kbui KB226987