PPT2000: PowerPoint Does Not Appear on Participant Computer During Online Collaboration (226652)



The information in this article applies to:

  • Microsoft NetMeeting 2.11 for Windows NT 4.0
  • Microsoft NetMeeting 2.1 for Windows NT 4.0
  • Microsoft PowerPoint 2000

This article was previously published under Q226652

SYMPTOMS

When you initiate an Online Collaboration meeting with another person running PowerPoint 2000 under the Windows NT 4.0 operating system, the shared instance of PowerPoint 2000 does not appear on that person's computer.

NOTE: This only happens when you have installed and are running Office 2000 on the Windows NT 4.0 operating system and are using NetMeeting 2.x.

CAUSE

After you install or upgrade the NetMeeting program under Windows NT 4.0, you need to configure the audience computer to handle the sharing of programs during an online collaboration session.

RESOLUTION

Configuring NetMeeting for Online Collaboration

To configure NetMeeting for online collaboration, follow these steps:
  1. Start NetMeeting.
  2. On the Tools menu, click Enable Sharing.
  3. Click Yes to install the extra components needed to enable sharing.
  4. When you prompted, restart the computer to finalize the settings.
After the computer has restarted, it can now participate in an online collaboration.

Modification Type:MajorLast Reviewed:10/2/2002
Keywords:kbbug kbconf kbnetwork KB226652