Browsing Local Network Slow After Installing Internet Explorer (226370)
The information in this article applies to:
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 1
- Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 2
This article was previously published under Q226370 SYMPTOMS
After you install Internet Explorer version 4.x or 5 on your Microsoft Windows NT 4.0 Workstation-based computer, you may experience long wait times when trying to browse your local network. Also, you may notice a slow down when you browse local network resources.
CAUSE
This issue can occur if Internet Explorer is installed along with the Task Scheduler tool on your computer.
RESOLUTION
To work around this issue, uninstall the Internet Explorer 4.x or Internet Explorer 5 Task Scheduler:
Internet Explorer 4.x
To uninstall the Internet Explorer 4.x Task Scheduler:
- Click Start, point to Settings, click
Control Panel, and then double-click Add/Remove Programs.
- Click the Install/Uninstall tab, click Task Scheduler 1.0 (Remove Only).
- Click Add/Remove, and then click Yes when you are prompted to remove Task Scheduler.
- Click Yes when you are prompted to restart
your computer.
Internet Explorer 5
To uninstall the Internet Explorer 5 Task Scheduler:
- Click Start, and then click Run.
- In the Open box, type the following command and then press ENTER
RunDll32 advpack.dll,LaunchINFSectionEx C:\Windows NT folder\INF\mstask.inf,,,256
where Windows NT folder is the folder where Windows NT is installed.
- Restart your computer.
Modification Type: | Major | Last Reviewed: | 11/17/2003 |
---|
Keywords: | kbnetwork kbprb kbui KB226370 |
---|
|