STOP 0xA in Ndis.sys or Netbt.sys on Compaq Proliant computers (224546)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0

This article was previously published under Q224546

SYMPTOMS

When you use a Netelligent 10/100 Dual-Port NIC Model NC 3122 in a Compaq Proliant computer, you may receive any of the following error messages:
  • STOP A (0x00000010, 0x00000002, 0x0, xxxxxxxx) in NDIS.SYS
    where xxxxxxxx is a kernel mode address.

  • STOP A (0x00000064, 0x00000002, 0x00000000, xxxxxxxx)in NETBT.SYS
    where xxxxxxxx is a kernel mode address.

CAUSE

This issue can occur when you have a large amount of network I/O traffic and you installed the Compaq NIC Management Agents.

RESOLUTION

To resolve this issue, do one of the following:
  • Replace the Network Interface Card(s) (NIC) with a different model of NIC and remove the NC 3122 drivers.
  • Retain the existing NC 3122 NICs, but update the NIC drivers by applying SSD 2.14 or SoftPaq 9851.
  • If you are using Compaq's NIC management agents, apply management agents version 4.22. Alternatively, remove these NIC management agents until you can apply 4.22. Otherwise, you will receive a Event ID 516 when you start the comptuer. This event ID is a nuisance message. Additionally, the reporting to the Compaq Managment software will be unreliable. . To disable the Compaq NIC Management Agents, follow these steps:
    1. In Control Panel, double-click Insight Agents.
    2. On the Services tab, click Compaq NIC Management Agents.
    3. Click Remove, and then click Yes.
    4. Restart your computer.

MORE INFORMATION

For more information, please contact Compaq technical support or visit the following Compaq Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:12/6/2005
Keywords:kbenv kberrmsg kbnetwork kbprb KB224546