Expedia Streets and Trips 2000: Stops Responding When You Print (224265)



The information in this article applies to:

  • Microsoft Expedia Streets and Trips 2000

This article was previously published under Q224265

SYMPTOMS

When you attempt to print a map in Microsoft Expedia Streets and Trips 2000, the program may stop responding (hang).

CAUSE

This behavior can occur if a Hewlett-Packard DeskJet 500 series printer is your default printer.

RESOLUTION

You may be able to resolve this issue by installing the HP DeskJet driver for your printer from your Microsoft Windows CD-ROM. To do this:

  1. Click Start, point to Settings, and then click Printers.
  2. Double-click Add Printer, and then click Next.
  3. Click Local printer, and then click Next.
  4. In the Manufacturers box, click HP.
  5. In the Printers box, click the model of your DeskJet printer, and then click Next.
  6. In the Available ports box, click the port your printer is connected to, and then click Next.
  7. Under Do you want your Windows-based programs to use this printer as the default printer, click Yes, and then click Next.
  8. When you are prompted to print a test page, click Yes (recommended), and then click Finish.
  9. When the test page is finished printing, click Yes.
  10. Close the Printers window.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:9/7/2001
Keywords:kb3rdparty kbprb kbprint KB224265