XCLN: Voting Buttons Disappear when Sending Message to Custom Recipient (223777)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q223777 SYMPTOMS
When a message with Voting Buttons is sent to a custom recipient (CR), the Voting Buttons are gone when the recipient receives the message.
CAUSE
By default, when a custom recipient is created, rich text e-mail is not enabled.
RESOLUTION
In the Exchange Server Administrator program, get the properties for the custom recipient mailbox, then go to the Advanced tab, and click to enable the Allow Rich Text in Messages check box.
This will allow rich text to be sent to the custom recipient.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB223777 |
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