SYMPTOMS
When you attempt to print from Outlook, you may receive the following error message:
There are no printers set up for your computer.
NOTE: Microsoft Office 2000 has built-in functionality that allows you to get more information about difficult-to-troubleshoot alerts or error messages. If you want to enable this functionality for this and other error messages in Microsoft Office 2000, please download the Microsoft Office 2000 Customizable Alerts file from the Microsoft Office Update Web site at the following address:
NOTE: If you reached this article by clicking the
Web Info button in an error message, you already have Customizable Alerts enabled.
CAUSES
WHAT TO TRY
No Printer Installed
If you don't have a default printer, use the Add Printer Wizard to install
one:
- Click Start, point to Settings, and click Printers.
- Double-click Add Printer, and follow the Add Printer Wizard instructions.
NOTE: Some printers have their own setup routines that bypass the
Add Printer Wizard. If this is the case, follow the instructions in your
printer's documentation.
If you are using Outlook from a Windows terminal server, you may not have administrator permissions needed to add a printer. For additional information about printers on terminal servers, click the article number below
to view the article in the Microsoft Knowledge Base:
253389 OL2000: Cannot Install Printer on Windows Terminal Server
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Outlook Cannot Find the Printer
If you have a default printer installed but Outlook cannot find it,
remove and reinstall the printer. To do this, follow these steps:
- Click Start, point to Settings, and click Printers.
- Right-click the printer icon and click Delete on the
shortcut menu. If you are asked if you want to remove extra files on the
system, click Yes.
- Double-click Add Printer, and follow the Add Printer Wizard
instructions. If you are asked if you want to replace the existing files,
click Yes.
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Problem in the Win.ini File
Your Win.ini file contains configuration information for your system. The problem may be any of the following:
- You do not have a Win.ini file.
-or-
- The Devices section of the Win.ini file is missing, contains incomplete or incorrect information, exceeds the 64 kilobyte (KB) size limit, or is corrupted.
For additional information about modifying the Win.ini file, please see the following article in the Microsoft Knowledge Base:
140754
OFF: "Cannot change printers" and Similar Error Messages
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