OL2000: (CW) Upgraded Outlook Does Not Prompt for E-mail Configuration (222439)
The information in this article applies to:
This article was previously published under Q222439 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
If you previously installed Outlook 97, but never configured the program to send or receive e-mail, and then installed Outlook 2000 choosing the Corporate or Workgroup installation, you are not prompted to enter your e-mail configuration.
CAUSE
Outlook 2000 detects the presence of the file, Outlook.prf, which is installed by Outlook 97 to provide a No E-mail profile for first-time users. If there is no profile containing e-mail information in Outlook 97, Outlook 2000 uses the information in Outlook.prf and starts a profile containing only the Outlook Address Book and personal folders.
RESOLUTION
Manually add and configure the e-mail service you want to use.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. REFERENCES
For additional information about Outlook installation modes, please see the following article in the Microsoft Knowledge Base:
195479 OL2000: What Setup Option Should I Choose When I Install Outlook
195507 OL2000: Switching from One Installation Type to Another
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbbug kbnofix KB222439 |
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