Meeting cancellation and update messages sent to wrong attendees in Outlook (222388)



The information in this article applies to:

  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002
  • Microsoft Outlook 2000

This article was previously published under Q222388
Note The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook, on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".

SYMPTOMS

When you update a meeting request by adding and deleting attendees in Microsoft Outlook 2000, in Microsoft Outlook 2002, or in Microsoft Office Outlook 2003, the attendees may receive the wrong update messages.

CAUSE

You invited members of a Distribution List (DL) to the meeting without expanding the list. Later, you expanded the list and made additions and deletions to the attendees.

RESOLUTION

Expand the DL before sending the initial meeting invitation; updates should then work correctly.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

To expand the distribution list

  1. In the Calendar folder, on the Action menu, click to select New Meeting Request.
  2. On the Attendee Availability tab, click Invite Others.
  3. Click to select a DL, click Required, and OK.
  4. Click the small PLUS sign next to the DL name. This will expand the DL and display the individual members.
NOTE: You will not be able to compress the DL.

Modification Type:MajorLast Reviewed:12/17/2004
Keywords:kbbug kbpending KB222388