OL2000: (CW) After Upgrading Outlook Defaults to Always Use Local Calendar (222370)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q222370
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".

SYMPTOMS

In Outlook 98, you did not want to use the option to locally cache your Calendar, so you deleted the Offline Store (OST) used to cache Appointments and when prompted to create a new OST, you clicked Cancel. After you upgraded to Outlook 2000, you find that the option to cache the Calendar is selected.

CAUSE

The Outlook 2000 setup does not migrate the OST file option that you previously disabled.

RESOLUTION

Disable the option to Always Use Local Calendar.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Outlook 98 defaulted to always using a local version of your calendar. This feature created a local Offline Store (OST) file to cache your calendar information. If you deleted your Offline Store (OST) file and then cancelled creating another one in Outlook 98, you no longer used "Primarily Offline Calendaring." However, after you upgrade to Outlook 2000, a new OST file is created, and "Primarily Offline Calendaring" is activated, as is evident by the check mark in "Always use local calendar" within the Calendar dialog box.

How to Disable the Local Calendar Caching

To turn off the use of a local calendar cache, follow these steps :
  1. On the Tools menu, click Options.
  2. Under the Preferences tab, click Calendar Options.
  3. Click to clear the Always Use Local Calendar check box. This will disable the use of the local OST file.
  4. Click OK and, when you are prompted to restart Microsoft Outlook, click OK again.
  5. Click OK to close the Options dialog and then exit Outlook.
To remove the OST file used to cache the Calendar, follow these steps:
  1. On the Windows Start menu, point to Find, and then click Files or Folders.
  2. In the Named box, type *.ost and click to select Include Subfolders.
  3. Click Find Now to search your entire hard drive for an OST file.
  4. In the list of found files, right-click any OST file and then click Delete.
  5. After you restart Outlook, the Calendar will no longer be locally cached.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug kbpending KB222370