Some print options not available with HTML messages (222320)
The information in this article applies to:
- Microsoft Office Outlook 2003
- Microsoft Outlook 2002
- Microsoft Outlook 2000
This article was previously published under Q222320 SYMPTOMS
When you print an HTML formatted message using the Memo print style, you may not be able to select the options for number of copies, number of pages, collate copies, print preview, or select printer name. "Start each item on a new page," Page Setup, and Define Styles may also be unavailable. Messages formatted as Rich Text or Plain Text allow you to change these print settings.
CAUSE
If you click to select an HTML message in your Inbox, and then on the File menu, click Print with the Memo print style selected, the options to choose the name of the printer, the number of copies to print, and the pages to print, are not available. If you follow the same procedures with a message that is not in HTML format, or choose a different print style, such as Table Style, these options are available. To print an HTML formatted message in Memo style, Outlook must render the HTML contents of the message by using the browser controls. This rendering engine uses a different printing dialog box.
RESOLUTION
Double-click the message to open it, and then on the File menu, click Print. This method uses the same Print dialog box as Microsoft Internet Explorer, allowing you to choose the printer, number of copies, and which pages to print.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Modification Type: | Major | Last Reviewed: | 3/1/2006 |
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Keywords: | kbbug kbnofix KB222320 |
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