OL2000: Cannot Import ECCO Data on Terminal Server Client (222272)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q222272

SYMPTOMS

When you are attempt to import data from ECCO Pro using Outlook on a Windows Terminal Server (WTS) client workstation, you may repeatedly receive messages stating that ECCO Pro must be open and then that the program cannot start.

CAUSE

For the ECCO converter to function, ECCO Pro must be installed and able to run; however, ECCO will not run in a WTS environment.

MORE INFORMATION

In order for software to run in a WTS network environment, a compatibility script must be applied at the time the program is installed. There is no compatibility script for ECCO.

For information about enhancements to ECCO Pro, contact the vendor, NetManage, Inc. at the following Web site:

REFERENCES

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbprb KB222272