OLEXP: Long Delay When You Quit Outlook Express (221065)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows 98 SP 1
  • Microsoft Outlook Express 4.01 for Windows 98 SP 2
  • Microsoft Outlook Express 4.01 for Windows 95 SP 1
  • Microsoft Outlook Express 4.01 for Windows 95 SP 2
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q221065
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you quit Outlook Express, there is a long delay. If you uninstall Outlook Express, the problem is not resolved.

CAUSE

You may need to clean up your News folders or compact your Outlook Express folders.

RESOLUTION

News Folders

To clean up your News folders:
  1. Start Outlook Express, and then click Options on the Tools menu.
  2. On the Advanced tab, click Clean Up Now.
  3. In the Local File Clean Up dialog box, click the local files that you want to include, such as All Servers (All Files).
  4. Click the cleanup method that you want from the four available choices:

    Compact
    Remove Messages
    Delete
    Reset

  5. Click Close after the clean up method is finished, and then click OK.

Mail Folders

To clean up your Outlook Express folders, point to Folder on the File menu, and then click Compact All Folders.

Modification Type:MajorLast Reviewed:11/25/2003
Keywords:kbprb KB221065