OLEXP: Outlook Express 4 May Not Run After Uninstalling Internet Explorer 5 (220610)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 4.01 for Windows 98 SP 1
- Microsoft Outlook Express 4.01 for Windows 98 SP 2
This article was previously published under Q220610 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you start Outlook Express 4.0 after uninstalling Internet Explorer 5, you may receive the following error message:
Unable to start the program. One of the required components maybe busy or missing. Please check your installation and try again.
Uninstalling and reinstalling Outlook Express 4.0 does not solve the problem.
CAUSE
This behavior can occur if the Outlook Express 5 version of Inetcomm.dll is still in the Windows\System folder.
RESOLUTION
To resolve this issue, use the System File Checker tool to extract a new copy of the Inetcomm.dll file from the Windows 98 CD-ROM to the Windows\System folder.
For information about how to extract files, please see the following
article in the Microsoft Knowledge Base:
129605 How to Extract Original Compressed Windows Files
Modification Type: | Major | Last Reviewed: | 6/28/2004 |
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Keywords: | kberrmsg kbprb KB220610 |
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