Computer Stops Responding While Viewing Record in Event Viewer (219305)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 4.0

This article was previously published under Q219305

SYMPTOMS

When you view records in Event Viewer, your computer may stop responding (hang), or shut down automatically.

CAUSE

This issue can occur if the record you are trying to view contains damaged data. When this occurs, an attempt to read the invalid data may damage a memory heap, and this may generate the symptoms listed earlier in this article.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT 4.0. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

152734 How to Obtain the Latest Windows NT 4.0 Service Pack


STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0. This problem was first corrected in Windows NT version 4.0 Service Pack 5.

Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbfix kbprb kbui KB219305