Money: Unable to Connect Automatically to the Internet (218984)



The information in this article applies to:

  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2003 Standard
  • Microsoft Money 2000 Deluxe
  • Microsoft Money Deluxe 2002
  • Microsoft Money 2001
  • Microsoft Money 2000
  • Microsoft Money 99
  • Microsoft Money 98
  • Microsoft Money 2000 Business and Personal
  • Microsoft Money 98 Deluxe Edition
  • Microsoft Money 98 Financial Suite

This article was previously published under Q218984

SYMPTOMS

When you click a Web link in Microsoft Money, you may be unable to connect to the Internet automatically.

CAUSE

This issue may occur if either of the following conditions are true:
  • Your computer is not configured to connect to the Internet automatically when you click a Web link.
  • Your Internet dial-up connection software is an internal component of another program.

RESOLUTION

To resolve this issue:
  1. Quit all programs that are running on your computer.
  2. Determine if a default Internet dial-up connection is configured for your computer. To do this:
    1. Click Start, and then click Run.
    2. In the Open box, type the following line, and then click OK:
    If you are not prompted to connect to the Internet when your Web browser starts, and you receive one of the following error messages
    Internet Explorer could not open the Internet site.
    -or-
    A connection to the server could not be established.
    contact your Internet service provider (ISP) for instructions about how to configure your Internet connection.
  3. If your Internet dial-up connection software is an internal component of another program such as the America Online (AOL) software, configure Money to use your Internet dial-up connection software to connect to the Internet. To do this, use the appropriate method for your version of Money.

    Money 2000 and Later

    1. On the Tools menu, click Connection Settings.
    2. On the Connections tab, click Setup.
    3. Follow the instructions on the screen to finish configuring Money to your Internet dial-up connection software.

      Note If your ISP is AOL, you have to modify some additional settings to connect to the Internet from Money. To do this:
      1. On the Tools menu, click Options, and then click the Connection tab.
      2. Under Internet Connection, click to select I use America Online to connect to the Internet.
      3. Click Connection Settings.
      4. On the Connections tab, click LAN Settings.
      5. Click to clear all check boxes in the Local Area Network (LAN) Settings dialog box.

        Click OK, and then click OK again.

    Money 99

    1. On the Tools menu, click Options.
    2. Click the Connection tab.
    3. Under Internet Connection, click to select the Prompt me when an internet connection is required so I can make the connection check box.
    4. Click Connection Settings.
    5. If you are using Microsoft Internet Explorer 4.x, click Connect to the internet using a local area network, and then click to clear all check boxes under Proxy Server.

      If you are using Microsoft Internet Explorer 5, click to select the Never dial a connection check box.
    6. Click OK, and then click OK again.

    Money 98

    1. On the Tools menu, click Options.
    2. Click the Online Services tab.
    3. Click Internet Connection Settings.
    4. Under Connection, click Manual.
    5. Click to clear the Connect through a proxy server check box.
    6. Click OK, and then click OK again.
  4. To use third-party Internet dial-up connection software with Money, use either of the following methods:
    • Start your third-party Internet dial-up connection software, log on to your ISP, and then start Money.
    • When Money prompts you to connect to the Internet, start your third-party Internet dial-up connection software, log on to your ISP, and then click OK.

Modification Type:MajorLast Reviewed:1/5/2005
Keywords:kbMoneyWeb kbonline kbprb KB218984