IntelliPoint: Mouse Trails Do Not Appear on the Screen (218919)
The information in this article applies to:
- Microsoft IntelliPoint software 2.2
- Microsoft IntelliPoint software 2.0
- Microsoft IntelliPoint software 2.1
This article was previously published under Q218919 SYMPTOMS
When you install the Microsoft IntelliPoint software and enable the Mouse
Trails feature, the mouse trails may not appear on the screen.
CAUSE
This behavior can occur if an OEM version of the STB nVidia ZXV AGP
video adapter is installed in your computer.
RESOLUTION
To resolve this issue, reduce the graphics hardware acceleration. To do
this, follow these steps:
- Click Start, point to Settings, and then click
Control Panel.
- Double-click System.
- On the Performance tab, click Graphics.
- Move the Hardware Acceleration slider until it is one
notch to the left of Full (the Most acceleration
setting).
- Click OK, and then click Close.
- When you are prompted to restart the computer, do so.
If this issue continues to occur, contact your hardware manufacturer to
inquire if an updated video driver is available for your video adapter.
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 9/24/2003 |
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Keywords: | kb3rdparty kbdisplay kbHardware kbprb KB218919 |
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