OL2000: Items in Outbox Are Not Sent After They Are Programmatically Modified (218401)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q218401

SYMPTOMS

If you use Outlook in Internet Mail Only mode, or work offline in Corporate Workgroup mode, you can programmatically modify items that are in the Outbox. However, after you do this, the items are not automatically sent when you issue the Send/Receive command or go back to working online.

CAUSE

When you modify items in the Outbox, it resets the submitted state of the messages.

RESOLUTION

After you modify the items, use the Send method of the MailItem object to re-submit the message for sending.

STATUS

This behavior is by design.

MORE INFORMATION

For additional information about troubleshooting mail stuck in the Outbox, click the article number below to view the article in the Microsoft Knowledge Base:

195922 OL2000: How to Troubleshoot Mail Stuck in the Outbox

For additional information about the difference between Internet Mail Only and Corporate/Workgroup modes, click the article number below to view the article in the Microsoft Knowledge Base:

195479 OL2000: What Setup Option Should I Choose When I Install Outlook

REFERENCES

For additional information about available resources and answersto commonly asked questions about Microsoft Outlook solutions, click the article number below to view the article in the Microsoft Knowledge Base:

146636 OL2000: Questions About Custom Forms and Outlook Solutions


Modification Type:MinorLast Reviewed:2/28/2004
Keywords:kbprb KB218401