OL2000: (CW) Clicking No at Windows Login Creates a Default Account (218389)
The information in this article applies to:
This article was previously published under Q218389 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup". IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you log on to Outlook for the first time on a shared computer, you are not prompted with a first run condition. Everyone who logs on to this computer sees the same e-mail account.
CAUSE
When prompted with the message
You have not logged onto this machine before. Would you like Windows to retain your personal settings?
someone clicked No. That person's information was written to the default users key in the registry.
RESOLUTION
Remove the default user profile and edit the registry to remove the default user settings. The user will then need to log on to the computer and click Yes to have Microsoft Windows retain their personal settings.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
---|
Keywords: | kbprb KB218389 |
---|
|