OL2000: (CW) Removing Exchange from the Computer Removes Outlook Icon from the Desktop (218388)
The information in this article applies to:
This article was previously published under Q218388 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
After removing Microsoft Schedule+ or Microsoft Exchange Client from your system through the Add/Remove Control Panel, the desktop icon for Outlook is removed and Outlook may not function correctly.
CAUSE
You chose to Remove All during the uninstall process.
RESOLUTION
Run Detect and Repair on the Help menu to restore the Outlook desktop icon:
- On the Help menu, click Detect and Repair.
- Click Restore my shortcuts while repairing.
- Click Start.
The desktop shortcut will be replaced.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
When you remove the Exchange client you need to keep associated files. Removing these files will cause Outlook to not operate correctly and as in this case, removes the desktop icon.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbbug kbpending KB218388 |
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