OL2000: ActiveSync Error After Upgrading Outlook (218384)
The information in this article applies to:
This article was previously published under Q218384 SYMPTOMS
When you reboot your computer after upgrading to Outlook 2000 you may receive the following error message:
ActiveSync cannot find critical Microsoft Outlook files. Please make sure Microsoft Outlook is installed correctly, and reinstall it if necessary. You may have a conflict with a folder named "\Program Files\Microsoft", which may have to be removed.
CAUSE
You had a Windows CE ActiveSync session running while you ran Setup. As long as a Windows CE device is connected, Outlook is running because the ActiveSync program holds a reference to the Outlook Object Model. Even though you quit Outlook prior to running Setup, Outlook is still running in the background while your Windows CE device is connected.
RESOLUTION
Quit Outlook and disconnect any Windows CE devices. Press CTRL+ALT+DEL and use the Close Program dialog box to verify that Outlook is not running in the background, and then start Setup to upgrade Outlook.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
---|
Keywords: | kbbug kbnofix KB218384 |
---|
|