OL2000: Custom Object in Meeting Request Is Not Seen When Sent as iCal (218376)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q218376

SYMPTOMS

After you create and send a customized meeting request form, the recipient does not see the customized form. Instead they see their default meeting request form.

CAUSE

You are sending the meeting as an iCalendar(iCal) item. The iCal format only sends the raw meeting information. It does not send form definition information.

RESOLUTION

If all recipients are using Outlook, turn off the option to send meeting requests in iCalendar format. Also, when creating the form, click to enable Send form definition with item. The default mail format must be set to Microsoft Outlook Rich Text.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

iCalendar is a proposed Internet standard for sharing scheduling information. It is designed to exchange electronic calendaring and scheduling information.

iCalendar requests are sent as attachments with an extension of .ics. Double-clicking on an iCalendar attachment opens a standard Outlook appointment.

With iCalendar, Outlook users can exchange meeting requests with users of other Personal Information Manager (PIM) software that also support iCalendar.

When customizing a meeting request, the user is not warned that the customized information will not be seen by other users.

Turn Off "Send meeting request using iCalendar by default"

  1. On the Tools menu, click Options.
  2. Click Calendar Options.
  3. Click to clear the check box next to Send meeting requests using iCalendar by default.
  4. Click OK, and OK to close all dialog boxes.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug kbpending KB218376