OL2000: (CW) cc:Mail: Error Message "Cannot create batch file" Attempting Folder Import (218328)
The information in this article applies to:
This article was previously published under Q218328 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
When you attempt to use the cc:Mail Service Tools to import items contained in cc:Mail post office folders, you may receive the following error:
Error: Cannot execute cc:Mail's export program. Could not create batch file.
Although the import dialog box will appear, the import process cannot be completed.
CAUSE
This error may occur if you use the Import cc:Mail Folders command a second time before the initial Import dialog box appears. Alternately, the error may occur if you attempt to perform two import processes simultaneously.
RESOLUTION
Wait for the Import cc:Mail Personal Folders dialog box to appear before executing the command a second time, or perform only one import process at a time.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
The Import cc:Mail Personal Folders process must gather a significant amount of information from the post office before the presenting the import dialog box and may seem to have stopped responding, especially on older systems.
Cwimport is a single thread process. If you invoke the command a second time before the initial process completes, or attempt to run a second process, you will receive error referenced in the Symptoms section.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
---|
Keywords: | kbbug kbpending KB218328 |
---|
|