Imported appointments are not adjusted for new time zone (218291)
The information in this article applies to:
- Microsoft Office Outlook 2003
- Microsoft Outlook 2002
- Microsoft Outlook 2000
This article was previously published under Q218291 SYMPTOMS
When you export an appointment to a text file in one time zone, the time zone information is not adjusted when the appointment is imported to a different time zone in Microsoft Outlook.
CAUSE
Time zone information is not exported with appointments when it is exported to a Comma Separated Values (CSV) or Tab Separated Values (TSV) text file.
RESOLUTION
Export the appointments to a Personal Folders (PST) file.
MORE INFORMATION
If you export a 9:00 A.M. appointment from a computer set for Pacific Time as a text file, and then import that file to a computer set for Central Time, you might expect the appointment to be adjusted to Central Time (11:00 A.M.). However, this does not occur. The time zone information remains 9:00 A.M. on the second computer.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Modification Type: | Minor | Last Reviewed: | 5/5/2006 |
---|
Keywords: | kbbug kbnofix KB218291 |
---|
|