Computer May Stop Responding (Hang) When Starting Delphi 4.0 Client/Server Suite (218171)



The information in this article applies to:

  • Microsoft Windows 98

This article was previously published under Q218171

SYMPTOMS

When you start your computer with Delphi version 4.0 client/server suite installed, it may stop responding (hang) when the Delphi Welcome dialog box is displayed.

CAUSE

This issue can occur if you have the S3 Virge DX 375 video adapter installed on your computer.

WORKAROUND

To work around this issue:
  1. Click Start, click Run, type msconfig, and then click OK.
  2. Click the System.ini tab, click the plus sign (+) next to Display, click New, type Busthrottle=1, and then click OK.
  3. Restart your computer.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kbprb KB218171