Troubleshooting Topics Do Not Contain BACK Button (218122)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q218122 SYMPTOMS
Microsoft BackOffice Small Business Server (SBS) 4.5 contains links to troubleshooting topics in the Online Guide of the SBS console. These links reference a list of troubleshooting tasks in the context of the selected topic. Previously, when you clicked these links, there was no way to return to the Troubleshooting list. To leave the task, you had to close the troubleshooting task and re-open the Troubleshooting list to select additional topics.
CAUSE
This problem occurs because there is no functionality providing a BACK option to return to the Troubleshooting list. This is not standard Windows navigation.
RESOLUTION
To resolve this problem:
- Each topic contains a reverse link that you can click to move back to the Troubleshooting list.
-or-
- Use the keyboard to move to links by pressing the following keystroke combinations:
- Alt+Left Arrow to move backward through the history.
- Alt+Right Arrow to move forward.
-or-
- Use the Backspace Key to move backward.
-or-
- Right-click on the page, and then click Back or Forward.
STATUSMicrosoft has confirmed that this is a problem in Microsoft BackOffice Small Business Server version 4.5.
Modification Type: | Major | Last Reviewed: | 8/6/2002 |
---|
Keywords: | kbbug KB218122 |
---|
|