RAS Client Needs Name Resolution Mechanism to Use Proxy Server (218117)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q218117 SYMPTOMS
Remote clients using Dialup Networking can dial in and connect to the BackOffice Small Business Server (SBS) computer and use resources. However, those clients cannot get connected to the Internet through SBS and Microsoft Proxy Server.
CAUSE
This problem occurs because changes were made in SBS 4.5 to the Microsoft Internet Explorer Connection properties on the client computer. The IP address for Proxy Server was replaced with the hostname of the SBS computer. RAS clients do not have a mechanism for name resolution. The Proxy Server IP address 10.0.0.2 has been replaced with the hostname. This restricts RAS clients from being able to access the Internet through Proxy Server.
RESOLUTION
To resolve this problem, do one of the following:
- Verify that WINS Service is running. Also, make sure that the Primary WINS Server and Secondary WINS Server values in the SBS server's IP configuration are populated with the IP address of the SBS Server or with the address of the server running the WINS service.
- Configure the client to use an Lmhosts file to resolve the hostname to an IP address. This file may include an entry like "10.0.0.2 ServerName" where the ServerName is the name of the WINS server, in this case, the SBS server.
STATUSMicrosoft has confirmed that this is a problem in Microsoft BackOffice Small Business Server version 4.5. REFERENCESFor additional information, please see the following Microsoft Knowledge Base articles:Q218636 - DHCP Options Not Set by SBS Setup Q193789 - Local Browsing on Small Business Server Q102725 - LMHOSTS File Information and Predefined Keywords Q178729 - How To Configure Windows 95 to Dial into a RAS/RRAS Server
Modification Type: | Major | Last Reviewed: | 5/12/1999 |
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Keywords: | kbbug KB218117 |
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