SBS Fax Service Does Not Send Faxes According to Priority Order (218099)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q218099 SYMPTOMS
When you are running BackOffice Small Business Server (SBS) 4.5 with multiple modems on a multiport adapter, the Fax service occasionally does not send faxes according to their priority order.
CAUSE
When you add devices, they are automatically granted the lowest priority. Therefore, you can end up with more than one device with the same priority. In this case, the order in which devices are listed on the Priority tab in the Fax Server tool in Control Panel might be different from the order in which they are used.
This happens when you install a modem after the Fax Server installation.
RESOLUTION
To guarantee a precise priority order, you need to order the devices in the priority list, and then apply the changes. This order is maintained until you add a new device. After you set the priority, click Apply, and then restart the Fax service.
When you add new devices, these devices do not have a predetermined priority order. If you want them prioritized, use the Priority tab in the Fax Server tool in Control Panel. The order you set is valid until the next device addition.
Note: If you reinstall Fax Server, this also solves the problem.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 1/18/2006 |
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Keywords: | kbenv kbpending kbprb KB218099 |
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